1

On ManageGroup page, if group description is updated or if I enable/disable group, the value of GroupType gets updated to an empty value. Ideally, GroupType value must not be updated, it should retain its original value.

3
  • did you manage to reproduce on the demo site?
    – Xavier
    Mar 9, 2016 at 13:39
  • and what version are you using?
    – Xavier
    Mar 9, 2016 at 13:39
  • Yes, I checked on demo sites. Demo on Drupal and Wordpress also has this bug. Problem is related to 4.7 since it worked on Joomla demo which has v4.6. I am using version 4.7
    – ujjwalwahi
    Mar 9, 2016 at 16:14

1 Answer 1

1

This isn't a question, it's a bug report ;)

For bug reports, could you use jira, ideally with a patch to fix the behaviour.

3
  • 1
    Thanks, Xavier, civicrm.org/bug-reporting states that we should first post a problem here. I was following that convention :)
    – ujjwalwahi
    Mar 9, 2016 at 10:32
  • the suggested process is to ask here first if the behaviour your see is expected or if someone else experience it. ie. when you have a question. what you posted is a statement, not a question ;)
    – Xavier
    Mar 9, 2016 at 13:39
  • 1
    I created the issue issues.civicrm.org/jira/browse/CRM-18194. Thanks for input :)
    – ujjwalwahi
    Mar 9, 2016 at 16:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.