0

I have installed the api csv importer

https://civicrm.org/extensions/api-csv-import-gui

I cannot find where the start page is.

I have looked in read me which says civicrm/csvimporter/import

However I get an error message CRM_Core_Config::$maxImportFileSize.

I had this problem once before and managed via google to find the answer. Frustratingly I did not write it down and now cannot work out how to get round this. Has anyone got any tips? Thanks Caroline

1

you are correct, the page is civicrm/csvimporter/import

(as defined here: https://github.com/eileenmcnaughton/nz.co.fuzion.csvimport/blob/master/xml/Menu/csvimport.xml)

Your error is something else, like not having a compatible civicrm version. Can you give more details on your configuration? what version of civicrm and what CMS do you use (drupal, wordpress or joomla)?

  • Hello, yes my civicrm is Powered by CiviCRM 4.7.3; drupal 7.43 – Caroline B Mar 15 '16 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.