When I try to set up my SMTP through our Google Apps, I keep getting errors:

Failed to connect to ssl://smtp.gmail.com:465 [SMTP: Failed to connect socket: Connection refused (code: -1, response: )]

I have tried all the different ports and also a personal Gmail account. I've seen other questions and how Google puts a cap on email campaigns. We are planning on using our existing Mailchimp for mass emailing. This is also a new installation. Any ideas how to connect?


1 Answer 1


It doesn't appear to be an authentication issue, it appears to be a network issue. Do you have a firewall on the server, or between the server and the Internet that could be blocking your outbound request to port 465?

  • Our server hosting is a GoDaddy Linux server with cPanel, so unfortunately I'm not sure. I just tried setting up one of the free emails that came with the server so I could try out a different SMTP server besides Google App's, but I got the same error.
    – aschrack
    Apr 18, 2016 at 21:10
  • I think you should ask GoDaddy about any default firewall settings on the server, or other firewalls between your server and the public Internet. Apr 19, 2016 at 2:07
  • Well I figured out a workaround. I set up a local email address through GoDaddy's cPanel and named it No Reply. The SMTP works through that and I set CiviCRM to show up as our Google Apps email. Thanks anyway, Paul!
    – aschrack
    Apr 19, 2016 at 18:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.