1

While upgrading my civicrm wordpress from 4.6.8 to 4.6.15 i get the error

Sorry but we are not able to provide this at the moment. Your database has already been upgraded to CiviCRM 4.6.8

Does anyone know how to correct this?

I am trying to upgrade CiviCRM on WordPress from 4.6.8 to 4.6.15.

1

It sounds like you are trying to run the update script before you have downloaded and installed the 4.6.15 version files. Can you double check this?

  • Yes make double sure your new civicrm code base has replaces your old one – KarinG - Semper IT Jul 23 '16 at 2:33
1

You can get this error if you download the new codebase but do not (sufficiently) remove the old codebase I believe. renaming the old folder does not necessarily suffice.

  • Yes moving civicrm to civicrm.bak and leaving it where it lives will definitively not work – KarinG - Semper IT Jul 23 '16 at 2:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.