2

I have a contribution page that has stopped working for me. Actually from the end user perspective the contribution page work perfectly. The correct forms are displayed, and they can complete the contribution, which is one of several free memberships.

The issue is that none of the input on the contribution page are being saved in the backend. Nothing at all is recorded in contributions or memberships. It is like the transaction never happened.

It took us a bit to realize that there was an issue, and the extent of the issue. The last successful use of the contribution page was April 8th. Something obviously changed after that to cause the issue, but I can't figure out what. There wasn't an upgrade that caused the issue, either to CiviCRM or Joomla or the hosting account (that I am aware of).

Anyone ever have issues with a contribution page doing this? Any ideas at all what I can do to resolve this?

Thanks for any help and ideas.

CiviCRM 4.7.6 Joomla 3.5.1 PHP 5.5.31

  • 1
    That sounds VERY unusual. You can confirm that the user reaches the confirmation page, yes? Do you have any other contribution pages, and are they working? Do you have the ability to process payments on any other pages, and is this a free vs. paid membership issue? – Jon G - Megaphone Tech May 3 '16 at 12:57
1

Maybe you have published the test-drive link to the contribution page rather than the live link.

  • Hi Paul. Nice thought but probably better as a comment on the above as this is likely to be marked down as not being an Answer – petednz - fuzion May 4 '16 at 22:16
  • 1
    Reword ed as a response rather than a question, but I still feel it's a valid answer. – Paul Dufresne May 4 '16 at 22:22
  • Agree - wasn't me that marked it down ;-) – petednz - fuzion May 5 '16 at 5:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.