1

The Manage Groups page used to show a little icon you could click in order to see the child groups of a parent group. Now, under 4.7.6 there are no icons. This means you can't see or manage the child groups. This is a major issue for us. Any suggestions for how to fix this. Is it a bug?

2

As you noted in the comments below, there is a JIRA discussion about this issue. The issue has been tracked down, and a patch submitted (which is now in Q&A and slated for 4.7.8).

Per @jitendrapurohit on the Jira thread above:

Submitted a PR - https://github.com/civicrm/civicrm-core/pull/8323

1) First issue mentioned above was the regression of CRM-18184. Seems the patch attached on that was different from the PR submitted. This was later fixed in this PR https://github.com/civicrm/civicrm-core/pull/8020

2) Second point was a regression of this commit. The updated params loses the key('parentsOnly') sent from $_GET.

  • I have no little triangles. BTW, using CiviCRM with latest Drupal. – The Doctor May 4 '16 at 15:19
  • Just guessing -- maybe a Javascript error on the page? Is everything else looking normal? – Laryn - CEDC.org May 4 '16 at 15:24
  • Everything else is normal. No errors. It's weird. – The Doctor May 4 '16 at 15:25
  • 1
    I just tested on another site I have that is running 4.7.5 and I may have the same thing. The test I did earlier was on the demo server. I will try to test further later today. – Laryn - CEDC.org May 4 '16 at 15:28
  • 1
    Just found this bug: issues.civicrm.org/jira/browse/CRM-18437 . However, they say it is not reproducible. Perhaps that person is also using the demo server with 4.7.8. – The Doctor May 4 '16 at 15:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.