1

This question already has an answer here:

Attempting to install CiviCRM 4.7.6 on WP 4.5. Plugin activates fine. All checks on Installation screen are fine/OK.

On finish, there was a note about "Cron not running", but no error that was obvious.

The civicrm.settings.php file is not present in the installation.

When I click on CiviCRM to view the dashboard - It opens, but does not display the dashboard and no menu. None of the links go anywhere.

Any help is appreciated!

Near the bottom is an error message: Powered by CiviCRM 4.7.6. System Status: Error The Error link is a dead end/circular to the same page.

Screen Shot

marked as duplicate by Jon G - Megaphone Tech, William Mortada, Allen Hutchison, petednz - fuzion, Joe Murray Aug 9 '16 at 18:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

The civicrm.settings.php file is not present in the installation.

you can use the command "locate civicrm.settings.php " on your command line to see if you can find it because on wordpress you can have the settings file floating somewhere probably and the installation cannot run to completion if the settings file is not there "( so i think )"

you could also get to see some compatibility issues which have been stated Wordpress plugin incompatible with CiviCRM to see if you have an issue related to those.

If it takes so much time, you can take a lesser time to follow this Installing CiviCRM on wordpress which is very explicit and well elaborate

Not the answer you're looking for? Browse other questions tagged or ask your own question.