1

I'm having the exact same problem as reported in this ticket: https://issues.civicrm.org/jira/browse/CRM-18157

I receive blank emails (Email Subject ok) on one of my email address but not on another one. If I send the same mail to both of them. I receive one blank mail and the other one is fine.

Don't know if it's related: with CiviMail, if I ask to receive a test on the problematic email adress, there is the following error message and no mail is send:

"Could not identify any recipients. Perhaps the group is empty?"

I'm using CiviCRM 4.7.6.

  • If I add a second email address to my contact. Still a blank mail if my problematic email address is the main address. But no problem, if my second email address is the main address. – Pierre-Yves Beaudouin May 12 '16 at 12:27
  • Interesting - I have also encountered this same issue. I am trying to send a bulk email to just over 200 contacts who were added as part of an event registration for our non-profit society. When send the email, I added myself as BCC. I noticed that most of the emails are blank and very few are fine. If I send a single email to myself, the email is fine. Since, I am BCCed on all the emails sent in the bulk mailing, and I also get the blank emails, it does not make sense that my email could be problematic. I'm really looking for an answer / resolution to this issue. – Sudesh May 31 '16 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.