0

I have created a test user group of 10 users, with 3 users having bogus email addresses that I know will bounce. I send bulk email to this group, and the mailing report shows 10 successful deliveries and 0 bounces.

I am using civi 4.6.16. I go to Administrator/system settings/Scheduled Jobs/Execute Now, and then view the job log. It is showing "Finished execution of Fetch Bounces with result: Success (a:0:{})"

Unsubscribe requests are working fine. The site is hosted on AWS. Email is hosted on Zoho. Zoho email alias is bounce@website.com.

Any ideas?

3

Is your bounce address set up properly in Administer menu > System Settings > Mail Accounts? Documentation is available here.

If you're good there, make sure you can log into the bounce processing account with the credentials you've stored. Also, what protocol have you set on that page? Is IMAP an option for you to use? If so, CiviCRM will store emails that it's processed in a subfolder on the server. It makes it easy to look and see whether Civi is doing what you expect.

Finally, if you aren't committed to Zoho, there are many third-party mailers, some of which offer as many as 100,000 messages free/month. Many have an extension for CiviCRM, much easier to set up than traditional bounce processing. Check out this blog post that includes a link to a CiviMail calculator.

| improve this answer | |
  • Thank you Jon. When I setup the mail account Administer/civimail/mail accounts/Fetch Bounces/ - I do not have an option to specify the port. I think I need to use port 995. Do you know what port is being used? – Donald Truss May 14 '16 at 14:51
  • @DonaldTruss Port varies with protocol and whether SSL is in use. Port 995 is POP3 with SSL - so if you set the protocol and select "SSL", you should be good. You can always test by using a mail client like Thunderbird or Outlook to connect to your bounce address. – Jon G - Megaphone Tech May 15 '16 at 21:08
  • Thank you again Jon. I have checked and everything looks right, but still no bounces on mail report, and records are not placed on Hold. Administer/System Settings/Scheduled Jobs / Fetch Bounces - I trigger the job, and then view job log - looks correct (Finished execution of Fetch Bounces with result: Success (a:0:{})) – Donald Truss May 18 '16 at 13:59
  • @DonaldTruss At this point I think you have two options: 1) Check the mail logs on the mail server that correspond to CiviCRM's bounce checking. 2) Switch to using IMAP so you can see in more detail. Also - it's implied that you successfully logged into the bounce account using Thunderbird or Outlook. Are the bounceback emails present there, or missing? – Jon G - Megaphone Tech May 18 '16 at 21:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.