1

I am recreating a Joomla site (3.5.1) with Civi 4.6.10 and upgrading to civi 4.7.7. I have been unable to install extensions on the new site that were working under 4.6.10. I made sure I had the latest versions from github for each, checked that no issues had been reported and tried a manual install, which had worked for me in the 4.6.10 site. No luck. Any ideas on alternative installation methods or progress on extension review would be helpful. Here's more detail of my workflow:

I did a completely new install and imported the Joomla data into the new site db without issues. I installed Civi 4.7.7 without a hitch, then tried to add the extensions that were installed on the 4.6 site. Two appear on the automatic install list: CiviDiscounts and Extended Reports. The remainder (Mailchimp, Fuzion Tokens, Event Calendar, Create Membership Relationships and Automatic Soft Credits) are not available in the "add new" list. I made sure I had the latest versions from github for each and tried a manual install, which had worked for me in the 4.6.10 site. No go -- the extensions don't appear in the extension list to be installed. In the documentation for these extensions, all of them indicate compatibility with version 4.6, but not 4.7. I've delayed the site upgrade as long as I can and cannot launch without several of these extensions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.