1

I tried to install the Stripe extension a short while ago, but the website hosting the extension has an expired SSL certificate, so CiviCRM gave me an error:

SSL certificate problem, verify that the CA cert is OK. Details:
error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

60

I've now downloaded the file manually and placed the folder in my Extensions directory, but I still can't install, I get the same error.

Is there a method to install overriding this warning?

1

I had to delete com.drastikbydesign.stripe.xml from the civicrm_extensions/cache folder, then use the Refresh button on the Extensions page.

Only then did it pick up that the Stripe Extension folder had been copied locally (rather than remote), and let me install manually.

  • Thanks for answering your own question. Why not mark this as the accepted answer so that other people know that this worked for you. – William Mortada May 18 '16 at 11:30
  • Because Stack Exchange does not let me tick it – fruit_snow_389017 May 18 '16 at 12:21
  • Ah, sorry. Apparently you have to wait 48 hours to do this. – William Mortada May 18 '16 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.