1

Tried installing drupals starter-kit with civi with errors wouldn't finish. Tried numerous version combinations none would complete. Do you have a combo suggestion?

  • can you explain the reasons for wanting civi 4.5 - is this a case of having a d6 + 4.5 system and you are just trying to resolve the d6 -> d7 upgrade without updating civicrm – petednz - fuzion May 25 '16 at 21:31
1

the stable versions are 4.6.x and 4.7.x, I'm not sure they are kits that install both drupal and civi, but the recommended path is to install drupal first, then follow the instructions to enable civi.

https://civicrm.org/download

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.