3

I am using WP and just upgraded to 4.7.7, and changed theme to Alone. The profile instructions to fill out are now not visible on the public contribution pages. On back end of Civi, the drop-down menu to choose a profile is no longer visible.

I think it's same problem as here https://forum.civicrm.org/index.php?topic=35782.0 I don't have jetpack, but I did change my theme.

On the upside the bug in not being able to include all countries in localization has resolved.

Any ideas on how to fix this? I paid money for this theme and I wouldn't know how to hack it anyway.

Thank you in advance.

enter image description here

| improve this question | | | | |
1

The labels/profile instructions look like a CSS issue, try adding the next style in your theme's CSS/Style editor:

.label {
  color: #000;
}

Regarding the back-end Contribution page not displaying correctly, please see this troubleshooting guide.

Also have a look at:

Backbone isn't loading on Civi 4.6.11 WP 4.4.1

Dequeue Backbone from theme load and load CiviCRM Backbone

It could be perhaps related to the a conflict between Civi's Backbonejs version and your theme's Backbonejs if it has one.

| improve this answer | | | | |
  • I ended up just changing the theme, much easier than trying to figure out how to fix this problem. Thanks everyone. – SHE Jun 14 '16 at 17:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.