0

How Can i configure CiviCRM such that the Custom field i created will be displayed when adding New Organization using the Contacts New Organization Menu. Already i have created the Custom field and added it to the New Organization Form in Reserved Profile but the Custne fields dont show up when adding new record.

Am using Civicrm 4.6.15 with Wordpress.

  • 1
    sorry. wrote my answer having only glanced at the question. can you clarify, what is the Field set up to be used on? All Contact Types, just Organisations? something else? – petednz - fuzion May 30 '16 at 22:48
1

As you noted. the New Organisation is a civi Profile - and at Administer > Customise > Profiles (http://d46.demo.civicrm.org/civicrm/admin/uf/group?reset=1) you will see it on the Reserved Profiles and can therefore add your new field here and it would show assuming the 'field' is set either for organisations or 'all contact types'.

|improve this answer|||||
  • It is set for all contact types. When i peview the profile it shows up but not when i use the contact new Organization link. It doesnt show up there – adizo May 31 '16 at 11:16
  • can you replicate on demo site? – petednz - fuzion May 31 '16 at 19:34
  • I was able to replicate thesame issue in the online demo. May be the question to ask is what Profile is Contacts>New Organization based on? Because when you go New Organization you will see Contact Details Communication Preferences Addresses Notes Tags and Groups but not the custom field you added to the reserved Profile : New Organization. If you are entering New Organization and you have added sme custom Fields they ought to show up in the Contacts>New Organization Form. But they dont. – adizo Jun 1 '16 at 19:12
  • If you created Custom Fields and set them to be used for Organizations then they will show on an Organization record. And, you have to have created those Custom Fields in a Custom Group before you can add them to your Profile. So I do not understand your issue. – petednz - fuzion Jul 30 '16 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.