2

I have installed CiviCRM version 4.7.7 as a plugin to WordPress version 4.5.2 The server is WAMPSERVER for windows 64BIT (Apache 2.4.17 PHP 5.6.16, MySQL 5.7.9.) Everything seems to be working except for creation and editing events.

When the "New Event" button is pressed or the dropdown "info and settings" from the events dashboard or manage events pages is chosen, the server (almost immediately) returns with "The connection to the server was reset while the page was loading."

The URL string is the same as in the online demo.

I can use the API to create events and also copy the demo events so permissions are probably not an issue.

Apache log file says

[Tue May 31 23:45:20.622363 2016] [mpm_winnt:notice] [pid 5568:tid 288] AH00456: Apache Lounge VC14 Server built: Oct 11 2015 11:49:07

[Tue May 31 23:45:20.622363 2016] [core:notice] [pid 5568:tid 288] AH00094: Command line: 'C:\wamp64\bin\apache\apache2.4.17\bin\httpd.exe -d C:/wamp64/bin/apache/apache2.4.17'

[Tue May 31 23:45:20.622363 2016] [mpm_winnt:notice] [pid 5568:tid 288] AH00418: Parent: Created child process 5632

[Tue May 31 23:45:20.840764 2016] [auth_digest:notice] [pid 5632:tid 156] AH01757: generating secret for digest authentication ...

[Tue May 31 23:45:20.856364 2016] [mpm_winnt:notice] [pid 5632:tid 156] AH00354: Child: Starting 64 worker threads.

Any tips?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.