1

I'm trying to install CiviSMS on a Drupal based CiviCRM install. I have Drupal 7.43 running CiviCRM 4.7.8 on a CentOS 7 platform.

  • Looking for a download for the extension – bob bowen Jun 6 '16 at 19:25
1

Did you have a look at the extensions directory on:

https://civicrm.org/extensions filter for SMS Select one and you'll find the download link

Note that both Clickatell and Twilio don't have a 4.7.x stable version listed yet - best to contact their authors to see where things are at.

|improve this answer|||||
  • yes, looked in that directory and did not see anything. message on install page says mass messaging is broken in civicrm 4.6 and to upgrade to 4.7 or move backwards. I moved to 4.7.4. Now I don't see a CiviSMS extension to install at all. – bob bowen Jun 7 '16 at 12:52
  • Extensions are community contributed code - usually heavily sponsored by larger non-profits - many of whom are currently still on 4.6 - like I said best to contact the authors to check in on their future plans. – KarinG - Semper IT Jun 7 '16 at 13:28
  • Twilio shows an extension on civicrm.org/extensions/twilio-sms-provider that has a file dated May 25 2016 stating support for CiviCRM 4.7. I've installed this manually but still having trouble getting it to setup as an SMS provider. – bob bowen Jul 15 '16 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.