0

I just created a custom field for a multi-select list using tab with table. When I add data, the tab correctly shows that there are four items saved to this field, but the actual items are not displaying. See image attached.

Having another similar problem, not sure if they are related. We have employer-employee relationships. The employer properly displays on the employee summary. Both employer and employee show a relationship, but when you go to the Relationship tab, nothing is displayed.

I did work in a staging environment, and this worked. What could be causing this problem on this instance?

Employer is listed, Relationship tab shows one No Employer on Relationship tab

Four "ECI Relationships" but none display

4
  • Are any tabs working? Eg if you have a record that has Group (1) or Tags (3) do you see those values when you look at that tab?
    – petednz - fuzion
    Jun 9 '16 at 20:37
  • Yes Groups and Tags are working. Any suggestions for getting Employee-Employer relationship to display? Jun 13 '16 at 21:34
  • not really since this is just 'out of the box'. Do you know how to use your browser inspector to see if you have any errors on that page. also can you check if you have any Extensions on your site that might be affecting this?
    – petednz - fuzion
    Jun 13 '16 at 23:21
  • we moved to a new hosting environment and now the employee-employer relationship is displayed. No problem. Jun 20 '16 at 18:55
1

FYI, I found a work-around by changing from "tab with table" to "tab". Also when I checked the staging environment that I used for testing, there were two fields in the custom field group, the multi-select field and a text field, that I no longer needed. Although it worked fine with "tab with table", once I deleted the text field that I no longer needed, it no longer worked. Seems like a bug to me.

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .