I installed CiviVolunteer extension 4.6-2.1.1 on Civicrm 4.7.8 drupal7. From the volunteer menu, clicked link to add new volunteer project. After filling the form and submitting (save and done or continue), a black pop up shows saved. After that the screen grays out with spinning triangle logo and does not move.

Navigating away by clicking on CRM main menu and returning to Manage project gives a blank screen after heading Civi Volunteer.

Tried with backtrace on, but nothing showed up. Have cleared caches, reset menu, etc, and tried again, no help.

MySQL db lookup shows entry created in civicrm_volunteer_project, civicrm_volunteer_project_contact and civicrm_volunteer_need table.

Any help in pointing how to troubleshoot further and resolve issue will be greatly appreciated.

Thanks

bumped to the homepage by Community 2 days ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

Same here. Installed Drupal 7.50 / CiviCRM 4.7.11, fresh install. No other extensions.

Installed CiviVolunteer 4.6-2.1.2 and Angular Profiles 4.6-1.0.2

When i wanted to add a new project, it does not save anything. Tried with backtrace on, but nothing showed up. Have cleared caches, reset menu, etc, and tried again, no help.

Any idea what might be the case? I want to demo it to a client, so hopefully someone can help me.

  • Much of CiviVolunteer is written in JavaScript. Have you tried this: forum.civicrm.org/index.php?topic=35850.0 – GinkgoFJG Sep 28 '16 at 14:43
  • Chrome seemed to be the problem. In FireFox no problems. It's all working now, so no action needed. Thanks for your comment. – Betty Dolfing Dec 9 '16 at 14:07

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.