0

When I try (on 4.6.18) to create a new Case, I get an error saying Case Type and Case Start Date are required, but no fields exist on the form to specify these?

I have Case Types defined and enabled at civicrm/a/#/caseType and I've tried adding a case from the menu Cases » New Case and from the Cases tab.

screenshot

There's no javascript errors showing, nothing in Drupal's watchdog log. Hmmm. Am I doing something daft?

3

This was due to permissions in the templates_c folder. Some entries in there were not deletable by the user that Apache was running as. I discovered this by attempting to clear caches at civicrm/admin/setting/updateConfigBackend?reset=1 which generated lots of errors.

Removing these files/or correcting their permissions and clearing the cache fixed it.

0

I do not recognize this problem, but I am assuming you have an extension active on the form too? If so, sure that does not muck things up?

  • Think it's just a custom field group for all activities. Will disable and check – artfulrobot Jul 19 '16 at 6:54
  • yeah same behaviour when the custom field group is disabled. – artfulrobot Jul 19 '16 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.