1

I am trying to import a Google Apps Contacts list in csv file format. I go through the steps; it goes through the motions of importing the file, but no contacts are added. We're running CiviCrm 4.7.8. It's a trial run on a friend's Wordpress account. We get a System Status:Error message that everything's not configured yet e.g. No Cron Running. Any ideas?

2

That cron is not running is not affecting the import process.

Ideas - in no particular order:

  • Perhaps your csv needs some formatting? Do you have columns for First Name; Last Name; Email adress and are they all in expect format? Email address should just be email address only (so separate columns):

Mary (in column 1) Smith (in column 2) Mary.Smith@example.com (in column 3)

  • I find that MS Excel does not always give me a correctly formatted importable CSV file... so I always use Open Office instead - just look and save

  • is the upload directory writable by the user the webserver runs as? Not sure where that lives in Wordpress; in Drupal it's files/civicrm/upload

  • Thanks for your response, Karin. The columns were all formatted correctly. I tried again and it worked. The only change was that I left the default date format as it was. – Andrew Aug 3 '16 at 19:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.