0

http://java-prod.civicrm.osuosl.org:8090/confluence/pages/viewpage.action?pageId=124813669

This is what I've been using, I have the php file placed in the packages/services folder, but Moneris is not showing up as an option for Payment Processors still.

rchapman

1

I haven't used it myself, but a quick search pulled up this extension by Alan Dixon and this related post: Does the core Moneris payment processor work?

Also, have you looked at the documentation?

I hope that helps.

  • Thanks, that's moving towards my goal. But it still doesn't answer too many questions about how to enable things on Wordpress install. The instructions are quite vague and aren't helpful on where to download the extension or where that folder is. :( – Ross Jul 25 '16 at 14:27
  • I got further, trying to install Alan Dixon's extension, but when I tried to install it from the list of extensions, I got the following: Sorry but we are not able to provide this at the moment. DB Error: constraint violation Return to home page. I have not been a fan of chasing civi errors before. Is there truly no other option for moneris payments on wordpress installs? ~ross – Ross Jul 25 '16 at 18:31
  • 1
    @Ross - That's an incomplete error. If you post a separate question with the full results of the error, someone can potentially help you. To get full error messages, In CiviCRM, please go to Administer menu > System Settings > Debugging and Error Handling, select "Yes" to both "Enable Debugging" and "Display Backtrace", and press "Save". Repeat the problem that caused your error, and you'll see much a much more detailed error. – Jon G - Megaphone Tech Jul 26 '16 at 0:07
  • @jon-g great, I'll do that, thanks! – Ross Jul 26 '16 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.