5

I am getting a warning to update security. It says:

New security release 4.7.9 is available. The site is currently running 4.7.3.

How do I update it?

Thanks.

Melissa Brooklyn Commons commonsbrooklyn.org

6

First of all, I should say that this is a job for someone who is reasonably technically minded and comfortable with using the command line. If this doesn't sound like you, then I would suggest that you look for help with this - perhaps from the person that installed CiviCRM in the first place.

You can find detailed instructions in the Administrator Guide. There are different versions depending on which CMS you use:

See also my question on upgrading with drush (Drupal only):

Is it easy to upgrade CiviCRM using drush?

I would strongly recommend that you take a full backup before you do this. You should also know how to restore from a backup in case anything goes wrong (which does happen unfortunately and can leave your site completely broken).

I would also recommend that you test the update on a development server before you attempt to update the live website.

If none of this makes any sense to you I think you should probably look for help from someone who has this technical knowledge - e.g. a CiviCRM partner. Unfortunately, upgrading CiviCRM is not a simple one-click operation like upgrading WordPress.

4

Please follow the steps in the link one by one

Link: https://wiki.civicrm.org/confluence/display/CRMDOC/Upgrading+CiviCRM+for+Drupal+7#UpgradingCiviCRMforDrupal7-1.DownloadthemostrecentCiviCRMPackage

I guess this helps !!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.