2

My host is upgrading php from version 5.5 to 5.6 next week. I am running wordpress v 4.5.3 and civicrm v 4.7.10. Should I be concerned about anything going wrong with the running of my site after the upgrade? They offer a 'PHP CGI' installer that can be used to install an older version of PHP onto my site if needed.

I'm a bit of a newbie so sorry for my ignorance on this matter.

Pete

2

CiviCRM runs great on PHP 5.6 - better than it does on PHP 5.5! I make that upgrade regularly without thinking - assuming CiviCRM is up-to-date, which in your case it is.

Note that upgrading to PHP 7 is not yet supported, though it will be imminently.

0

Run the following to ensure SMTP will work properly. Bad certificates will cause mail not to send and the "CRON not Running" Error. Go to the following website: http://www.checktls.com/

and enter you email address and press the CheckTLS button and review the output.

In my case, it highlighted that the mail server was using expired and self-signed certificates.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.