0

Just upgraded 4.6.9 to 4.7.10 and get the following message: "Sorry an error occurred and your information was not saved" when creating a new mail message.

Click Mailings, New Mail and then enter a mail name. Click the recipients, select my test group and wham the message above is displayed. This message can occur at random in this form and is not specifically related to the recipients selection. No matter what you do it does not send the email or save the record.

Other web hits indicate that you can bypass this security check by enabling the 'CiviCRM: skip IDS check' permission'". Tried this on and off and no joy. This is using the Admin role which should have full access.

Anybody got any clues?

  • I have the same problem, upgraded to latest 4.7.11, but still can't send mail. Third week without a weekly newsletter :-( – Matt Black Sep 12 '16 at 21:01
2

Have just turned off a security plug and the mail function is now working so for anyone with this issue in Wordpress you might want to check your plugins and switch some off.

0

Matt, Try Civi on a diffferent device if possible like a tablet or different PC if you have one around as I have found it works on my tablet but not on my laptop so starting to think it is cache based possibly.

0

I am finding that this problem exists in Firefox, but is not a problem in Chrome, Opera or IE. Is that consistent with what you found?

0

And I am now finding that we have the same issue when I use Chrome. Anyone else got any idea how to fix this one?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.