1

We upgraded civifrom 4.6.2 to 4.7.10 (on WP) everything worked fine except for accessing the manage groups page. When trying to add a contact to an existing group we got the msg “Error one of the parameters is not of type integer”.

Accessing the 'manage groups' page gave the following error enter image description here

The workaround I found through the frontend was to create a new group and also run a search and create a new smartgroup. It now seems to work fine (fingers crossed)

EDIT: it worked for all of 5 minutes, displayed the manage groups page first few clicks opening it and then reverted to the same error message. I have tried clearing my cache - no change. Back to the drawing board.

I have also replicated the error on our test system. (upgraded from 4.6.12 to 4.7.10) works fro 5 minutes and then same error.

In addition when in a contact record and opening the smart group section I get a network error. I move to anywhere else in the record and the network error disappears

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.