0

After a successful upgrade from CiviCRM 4.6.8 to 4.7.10, our Wordpress site and CiviCRM does not load anymore from the Wordpress Admin page. We get "HTTP ERROR 500". Any ideas why and how to recover and get CiviCRM to launch?

  • An HTTP 500 ("Internal Server Error") error is an extremely generic message. It can be caused by a stray character in an .htaccess file, or an improperly closed PHP tag, or an attempt to divide by zero, or a million other things. Check your logs and see if you can find other errors or problem conditions recorded that are more specific. – choster Aug 23 '16 at 18:50
  • Also, did the upgrade itself complete successfully? If not, you may need to restore from backup and try again. – choster Aug 23 '16 at 18:52
  • Yes, the upgrade completed successfully. I will try to get access to the logs and look for more specific errors, thanks. – Sudesh Aug 24 '16 at 7:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.