2

Hi After upgrading civicrm to v4.7.10 from 4.7.8, it looks like the display of groups and sub-groups has changed and is not partially broken.

The first group and has sub-groups is displayed showing that there are sub-groups. The second group that has sub-groups and sub-sub-groups shows as a regular group but not that it has sub-groups.

This prevents from accessing the sub-sub-groups. They can only be in searching for them in the Find so it appears to be a display issue only.

  • Is the issue only on the Manage Groups screen or is it when you try to add a contact to a sub-sub-group as well? – Allen Hutchison Aug 30 '16 at 2:16
  • To answer your question, it is only on the Manage Groups page. When add a group and click on Add parent, you can see all the groups displayed in the drop down list. – danielchat Aug 30 '16 at 17:05
1

I believe you're referring to CRM-19096 and/or CRM-19219, and possibly CRM-19272.

The first two are fixed with CiviCRM 4.7.11, which is officially released on September 7th, 2016. The third one has a fix available but hasn't been scheduled into a release.

If you can't wait, and you know how to patch your CiviCRM, you can get the fixes from Github; if you don't know how, wait for CiviCRM 4.7.11, it's only a week away!

  • Thanks Jon for the feedback. I think we can wait a week as it is not critical. The way around it is to do a search of all groups and you can see all the groups this way. – danielchat Aug 30 '16 at 17:27
0

Just as an FYI, we downloaded version 4.7.11 (security upgrade). We tested it and the group and sub-group display error from 4.7.10 is now solved.

Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.