I have been having issues using templates in CiviMail. If you use the sample responsive newsletter template the draft cannot be saved. We get an "error: Sorry your information could not be saved"

With out the template no issues. I have tried with different sample templates and the issues are the same. I have also tried different sites. Not sure when this started. I know on one site it was all fine earlier this year.

Anyone experience anything similar?

CMS: WordPress & CiviCRM 4.6.21 (also tried in 4.7.10)

3 Answers 3


I had the same problem. It happened after upgrading CiviCRM. The cause was the html. There were problems/errors with the html template along with too many tables. We used the W3 validator (https://validator.w3.org/). That helped a lot but did not find all the problems. So we just kept testing portions of the html until we found the section that was preventing CiviCRM from saving. Eventually we were able to clean up the html and CiviCRM was able to save it.


I'm on Drupal and have had the same problem. It was caused by my hosting provider implementing mod security rules on the server. Once the offending rules were whitelisted the problem went away.

For the record every time I have any 403 error in CiviCRM I now first check with my hosting provider - it has inevitably been a mod security rule that was causing the problem.


Here is what my web host said - I was hitting a ModSecurity rule for SQL injection protection. They fixed it and it saved. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.