0

This question already has an answer here:

When logging on today, I got the following alert:

"Jmanage Security Update Required New security release 4.7.11 is available. The site is currently running 4.7.9."

What steps do I need to perform to achieve this goal?

marked as duplicate by William Mortada, petednz - fuzion, ErikH - CiviCooP, Joe Murray Sep 21 '16 at 15:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

Depends on your CMS - Here is the link https://wiki.civicrm.org/confluence/display/CRMDOC/Installation+and+Upgrades Always backup first - It is kind of like doing an instal except you do not need to do the configuration after :-)

Not the answer you're looking for? Browse other questions tagged or ask your own question.