3

Previously I could import contributions without name (contact ID was enough).

I no longer have this option. It now demands first and last names.

Is there a workaround? My raw data often has variations of the name and I want to keep my original.

Lal

2

By default, CiviCRM requires at least one of email, first name, or last name. You can change this at Contacts > Find and Merge Duplicate Contacts, creating a new rule and setting it for usage when unsupervised, or, more appropriately, by selecting it as the Dedupe Rule when importing at Contacts > Import Contacts. Beware of setting the rule to identify duplicates too loosely, as you will end up with lots of duplicates in your database. This is a complicated, tricky area...good luck.

  • Thanks for the time, Joe. But you seem to be talking about importing contacts, while I'm importing contributions. Nevertheless, I'll see if I can find an analog in the import contributions system. Best wishes, Lal – lkdasa Oct 5 '16 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.