1

In the section Administer -> System Settings -> Extensions, when I click on the Add New for the list of 'native' extensions there are none there. I get the message

There are no extensions to display. Please click "Refresh" to update information about available extensions.

Even after clicking Refresh I still get a blank page. It might be sometime similar to this bug, but it is marked as fixed:

https://issues.civicrm.org/jira/browse/CRM-19090

If it's relevant, I also have a completely blank newsfeed on my main CiviCRM login page. It says:

Sorry but we are not able to provide this at the moment.

My directory settings all seem to be correct, and I am using the CiviMobile extension without any problems.

I am using CiviCRM 4.7.12 on Wordpress.

===

Update: it started working again properly. No idea why...! Case closed.

1

I have tested the same against civicrm 4.7.12 against Drupal and wordpress - I do get the extension list - so I dont think this is to do with civicrm 4.7.12 -

May be please check if you have dropped the extension in the correct location also make sure your directory path is point to the correct location-

If nothing works try to clear your cache and try again

I guess this helps!!!

  • Unfortunately clearing the cache and resetting the directories didn't work. – Vshura Oct 14 '16 at 15:32
  • I did tried against Wordpress with civicrm 4.7.12 - it works as excepted - so is their anyway you can reinstall or check some error message – Ramesh - ARTECH Consultancy Oct 14 '16 at 15:52
  • As Ramesh said, check your extensions directory and make sure it's the same as it was. – Christia Jan 16 '17 at 6:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.