3

Warning: Invalid argument supplied for foreach() in /public_html/wp-content/plugins/civicrm/civicrm/install/index.php on line 769

I'm also receiving the following under PHP Configuration: MySQL support not included in PHP.

I'm using Wordpress Version 4.6.1, CiviCRM Version 4.7.12, and PHP Version 5.5

I'm not sure if they're related issues or not.

Any advice?

Thank you

  • Could you please update your question to include your WordPress version, the version of CiviCRM you're trying to install, and your PHP version? Thanks! – Jon G - Megaphone Tech Oct 18 '16 at 16:38
  • @evan Are you able to connect to your MySQL database normally outwith CiviCRM? – termdark Oct 18 '16 at 16:43
  • @JonG The post is updated – Evan Daub Oct 18 '16 at 17:28
  • @termdark yes, my Wordpress installation is currently connected to the database. – Evan Daub Oct 18 '16 at 17:29
1

It sounds like you might be getting affected by this switch to require the mysqli extension: https://civicrm.org/blog/totten/psa-please-verify-php-extension-mysqli

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.