for some reason recently all emails we send that go to an outlook email will have

This sender failed our fraud detection checks and may not be who they appear to be. Learn about spoofing

What am I able to do about this?

Welcome in the world of preventing spam. Your email is rejected by a Microsoft service, so Microsoft sets the rules. According to their documentation, the cause may be spoofing or, more likely in your case an incorrectly configured Sender Policy Framework (SPF) record.

You can reproduce this problem by sending a single email to an outlook address by using just the send mail action.

My assumption is that you sent your email directly from the server where CiviCRM is installed by using the mail() or the sendMail option in Settings - Outbound Mail . But your is not registered according to the SPF framework to be a legitimate email sender for your domain.

You can try to send the emails using SMTP server of your ISP (configure smtp in Outbound Mail). Another option is to add an SPF record to your DNS. More information at OpenSPF.

However, SPF is not the only countermeasure to discourage spam. The other is DKIM.

If you are sending large volumes of email you can consider using a specialised SMTP provider.

  • 1
    I have just seen this exact problem for the first time this week (of course, I've seen variations of it as well). I think Microsoft have just switched something on, so that if you are receiving an email using a Microsoft product like Outlook and the email was sent using a Microsoft based email address through CiviCRM then you'll get this annoying message. The problem in this situation is whether you can update SPF/DKIM ? We see this with Office365 email addresses... – Andy Clark Nov 19 '16 at 13:21
  • Hi @Andy is using SMTP an option? – Kainuk - CiviCooP Nov 19 '16 at 13:41
  • I'm assuming you mean use a service like Mailjet or Sparkpost? That thought crossed my mind a few days ago especially as the volumes in this case are low enough that it would probably be free. But I'm not sure that it would fix this problem - anyone else comment on this? – Andy Clark Nov 19 '16 at 13:46
  • I believe the SPF record is correct - v=spf1 ip4:83.170.109.129 ip4:83.170.109.129 ip4:46.43.35.28 include:spf.protection.outlook.com -all we use a different mail server set up by the parent organisation that's separate to our CRM – Jporter Nov 21 '16 at 12:14
  • @Jporter Does the use of spf.protection.outlook.com mean that you send email with an Microsoft email (until now we focused on receiving)? In that case, Microsoft can help you with the correct settings. – Kainuk - CiviCooP Nov 21 '16 at 14:40

Try sending you mailings to the email address on https://www.mail-tester.com and checking the results (just folw the big instructions on the page) - ain't no good if you get a rainy day - you need bright sunshine and birds singin'.

MSOutlook servers also often require the DMARC record set (it' tell you how).

SPF and DKIM are also good, but check the report.

SPF is easy to set up (just find some docs) - it's just registergint he address of your outgoing server - the report will also give you some details for that.

Good luck!

I have had lots of troubles with mails and mailings ; I finally decided to use CiviSMTP services.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.