1

I've run into an issue with Civi CRM and I'm hoping after an upgrade it may resolve itself. It's been a couple years since we starte using it on the site. I'm following the steps that are located here and have no problem up until I get to step 4, when I need to "Run the Upgrade Script". I've replaced your_wordpress_home with my home link but all I get is a "You do not have sufficient permissions to access this page" error. My folder permissions are correct, I downloaded and unzipped the correct wordpress zip file and I'm logged in as the Administrator so I can't see why I'm running into this error.

I've searched around and there may be something to do with a database permission for the administror account? Or is there something else I should be doing in this case?

I had run into this question/answer however I've checked my download at it is indeed correct civicrm-4.7.13-wordpress.zip.

Any help or guidance with this is greatly appreciated as I've been trying to re-upgrade and delete and go through the whole process again and agian but I run int othe same issues.

1

From the steps you've taken, it seems you are trying to do an install on Wordpress.

Have a look at the "Upgrade Troubleshooting" paragraph near the foot of the page at https://wiki.civicrm.org/confluence/display/CRMDOC/Upgrading+CiviCRM+for+Wordpress The "You do not have sufficient permissions to access this page." error when trying to run the upgrade script(step 4), probably means that you most likely deactivated CiviCRM plugin during the upgrade process. You just have to visit /wp-admin/plugins.php and activate the plugin, and then proceed with step 4 .

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.