0

This question already has an answer here:

We are running a mass mailing from CiviCRM using the Sparkpost Extension. The cron job will only send 400 emails per execution. Is this a limitation of CiviCRM? How do we increase it?

Environment: WordPress 4.6.1 running Canvas-child theme. CiviCRM 4.7.13

marked as duplicate by Jon G - Megaphone Tech, William Mortada, Xavier, Joe Murray Nov 30 '16 at 16:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

At Administer > CiviMail > Mailer Settings (civicrm/admin/mail) you will find settings for CiviMail delivery.

Do your settings have a Mailer Batch Limit of 400? If so, this was probably set on your site at some point.

The default is 0 (unlimited) I think; if it was set to 400 on your site this may indicate the task was timing out before completion. If you're having that issue, running the mail task more frequently may be a good alternative to adjusting the batch limit.

CiviMail Mailer Settings

  • No we don't have a Batch Limit.It is set to 0, the default setting. – Nina Gonzalez Dec 4 '16 at 4:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.