0

When a case is created one contact is added. But later, when I want to add another contact, sometimes that is not possible. I've figured out, I think, that if the first contact is of one type, Individual, say, and the other one is an Organization, that is not possible because the search dialouge limits to the previous type.

Furthermore, if I add one Individual and one Organization when I create the case, it seems to be no problem.

I wonder why? And I'm fairly sure that it has been possible since we have cases in our database that have this.

Or is there a way to do this anyway?

  • I wasn't even sure that you could add Orgs to a Case, so may be that has been an addition that hasn't been fully worked through. Is the problem either way round, eg you start with an Ind then add an Org, and also vice versa? – petednz - fuzion Dec 12 '16 at 19:53
2

I too had this problem. What worked for me is modifying the Contact Type A and Contact Type B to All Contacts in the Relationship section (administer---customise data and screens---relationship types) Remember to do it for any Case Related Roles e.g. the Case Manager. I was then able to select the organisation type. I have set it up so a User can submit the case as the Original Submitter but the case is assigned to the Organisation so multiple users can submit cases but they get organised to the Same Organisation which makes it easy to keep track. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.