please I need help. When I go into the backend to see the details of a contact, I get the following error:

Sorry but we are not able to provide this at the moment.
DB Error: no such field

Return to home page.

I cant find any error logs, nothing is displayed on the debug, I just dont know where to else look for an issue.

  • I also upgraded to the latest version 4.7.14
  • I ran the database upgrade successfully
  • I downloaded a sql file of the entire database and compared it with a fresh new installation - no difference on the structure

Please, what else can I check?

Thank you in advance

  • You could check two further things: - the ACL settings for your login (i.e your usergroup); - the assets table, most use the (paid) component ACL manager for this. Commented Dec 17, 2016 at 14:00

1 Answer 1


Problem Solved! I had a broken custom profile with broken custom fields. I was not even able to delte those fields and that profile from the backend. Had to go into the Database and delete the entire table which is related to that profile.

That fixed the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.