1

When I try to "Install from folder" (CiviCRM 4.7.15) on Joomla (3.6.5) I get the error "Site can't be reached." I've tried the troubleshooting tips listed here: https://wiki.civicrm.org/confluence/display/CRMDOC/Installing+CiviCRM+for+Joomla#InstallingCiviCRMforJoomla-5.Trouble-shootingResources

But to no avail! I've also noticed that if I have my FTP client open and connected to my server, it gets disconnected at the exact same time that the install fails (about two minutes into the process). I then usually have com_civicrm folders in my Components and Admini/Components folders and a civicrm folder in my media folder, and one time I had civicrm in my plugins folder and it was working, but because I didn't get a confirmation screen I tried to reinstall properly and now nothing works!

Thanks for any help! John

0

It turns out that I needed more privaleges on my MySQL account, ones that my host did not give me the option of enabling. Here is the list of requirements: https://wiki.civicrm.org/confluence/display/CRMDOC/CiviCRM+MySQL+Permission+Requirements

My host wouldn't let me do Triggers or create routines, so I had to switch hosts and it now works. In case anyone is reading this with the same problem, I looked for hosts on CiviCRM.org to find one that was compatible, and they were able to transfer me over and assist with the install for free with a new registration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.