1

When I import cleaned postal data and the supplemental address information has moved to the first line of the address, the supplemental address data does not clear, even if I put a space in the field. This results in addresses with errors that don't CASS the next time. How can I do an import and set that field to NULL?

2

I tried this and was able to get it to null the field. I needed to put null in the field in the cvs. I had to make sure the null did not have any quotes around it. Just the word null between the commas.

2

Paul-Tahoe's answer works for me but isn't documented! I needed it, too. The word "null" worked both with and without quotes around it in the CSV file. It clears the field (only without the quotes) even if you type it directly into a text field in the UI. (This incidentally seems to imply you can't store the single word 'null' without quotes in a text field, which I'm sure is undocumented.)

Note that 'null' cannot be used in imports for the State-Province or Preferred-Communication-Method fields, for example. I've no workaround for this at present.

Please see my suggestion for improvements to the Import function at this question > Is there an Import option to allow overwriting fields with null (empty)?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.