1

I am unable to use datepicker with popup forms enabled - calendar does not appear active on top of the form but underneath (discovered after reducing and moving the form around). It works with popup forms disabled. Help, please!

enter image description here.

Using WP 4.7.3, CiviCRM 4.7.17

  • Interesting - works for me with 4.7.17 and Drupal – Andy Clark Mar 14 '17 at 19:08
0

I suspect you have a WP plugin installed which is interfering. Note the weird double-icons in the top-right of your screenshot. Definitely something extra going on there.

Check this list of Wordpress Plugins Incompatible with CiviCRM. Your culprit may be listed. Otherwise, disable all plugins, and, assuming that solves your problem, re-enable them one-at-a-time to discover the culprit.

  • Culprit found, 'Indeed Social Share & Locker Pro' plugin - it comes bundled with the theme, deactivating it resolves the problem, thanks Coleman! I just have to see if I can work fix it or just take it out completely. The theme is Candidate – Nkwenya Mar 15 '17 at 19:56
1

Candidate theme comes with 'Indeed Social Share & Locker Pro' plugin which seems to be conflicting with CiviCRM

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.