1

It is CiviCRM 4.6.14. The mailing was scheduled via the api as per this stackexchange question.

It appears to have sent all the messages twice. Any ideas why? See report.

enter image description here

  • Please could you tell us what extensions you have installed? – JohnFF Mar 20 '17 at 5:18
  • I've only got custom extensions installed. 3 things that add activities to members when they get sent journals. – Interlated Mar 20 '17 at 5:21
1

We had this bug in specific versions of CiviCRM. My advice is to upgrade to later versions, its very difficult to track down the exact cause. A few JIRA tickets exist around it, you can search but my advice would still be to upgrade to a newer version.

1

Check under-the-hood. If the "execute query" was double clicked, could that have caused this?

0

Have encountered the 200% delivery rate on a few mailings in Civi 4.6.33 . Found that there was a duplicate set of mailing jobs (parent + children), which were sent a couple of hours after the first set.

In this case, it appears the issue may be down to mailing approval workflow: log_civicrm_mailing indicates that somehow the affected mailings had their approval date changed, suggesting they were re-approved a while after the initial send had completed. The second send then began after this second approval.

This occurred during periods of heavy database load, so it's possibly a user clicked Approve multiple times after not getting an initial response, though that wouldn't explain the delay. In at least one case, the user who created the mailing had permission to approve, so may have hit Approve & Send more than once.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.