2

I have created a new mailing with an image(logo) in the text. Contacts which use outlook to open the email doesn't see the image.

The problem is the same if the image is in the template or added in the mailing.

To avoid this issue, if I go in the source of the mail and remove tag, the image is displayed in outlook.

Do you have an idea how-to definitively resolve this issue? Regards,

  • can you edit your question and add the html code of what you have before and after? – Xavier Mar 29 '17 at 9:01
  • In the email editor, If I switch to source editing. Then remove the first <tobdy> and the last </tbody>. Then switch back to the editor. Then send the test email. I can see the image in the message received. Hopes that help you to find a solution. – IFOAMEUCIVI Apr 3 '17 at 11:47
1

This is almost certainly a characteristic of Outlook rather than a problem with Civi. Outlook won't necessarily display images - certainly if the 'from' email address is a new one to that Outlook - so the user has to check a flag to indicate that they want see images for that email address. Other email systems also behave in a similar way - it's a (sort of) security feature.

| improve this answer | |
  • No it's not blocked by outlook. I send the email to myself to test mail. The image seems to be removed from the source code of the email. – IFOAMEUCIVI Apr 3 '17 at 8:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.