1

I see extension of type 'payment' has been deprecated and hence not listed in the active modules we get from getActiveModuleFiles() function. Due to this, any upgrade to this ext. is not possible since the upgrade link is not shown for them (as they are not active modules anymore)

Is there any way to upgrade such extentions - i.e to execute the following query in upgrade?

UPDATE civicrm_extension 
SET type = "module" 
WHERE full_name = "nz.co.fuzion.paystation

I haven't found anything other than the answer I posted below.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.