1

Is anyone else seeing a new DataTables warning in 4.7.18? We get the following warning on the dedupe page when finding duplicate contacts:

[Server Name] says:

DataTables warning: table id=dupePairs - Cannot reinitialise DataTable. For more information about this error, please see http://datatables.net/tn/3**


(Joomla version 3.6.5, php 5.6.30, mysql 5.6.36) Thanks.

  • I am also getting this on 4.7.18 under Drupal 7.54. – Eric H May 11 '17 at 16:59
  • Me too - have you found a solution? 😬 – Caroline B May 12 '17 at 7:02
  • No, we're still getting the warning. – Jern May 12 '17 at 19:16
  • Just looking at this problem. Does anyone know why there would be three separate installs of DataTables on my CiviCRM? I have: - civicrm/bower_components/datatables - civicrm/packages/jquery/plugins/DataTables - civicrm/packages/jquery/plugins/DataTables-1.7.6 – Jern May 14 '17 at 8:21
  • I am seeing this error on 4.7.18 under WordPress 4.7.5. Not urgent for now, but would like to be able to dedup contacts... – dvhirst Jun 5 '17 at 20:41
1

There's a fix for this issue in https://github.com/civicrm/civicrm-core/pull/10503. Hope this will be included in 4.7.21.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.