1

Environment is window 7, drupal 7 using acquia dev desktop. Then tried on a linux box at home... LAMP... Error messages vary from white screen with only a waiting for domain at the bottom of the screen followed by totally white screen. On other machine in the background I can see a faint message: Warning post content lenth of 16273143 bytes exceeds the limit of 8388608 bytes in unknown line 0 Modules. And finally on a linux LAMP box I get no file selected after I browse then select and when I hit the install button I get no file selected.

I can install other modules on all three of these machines running drupal 7. I tried 4.7... 4.6.... what the heck? Previous message below Trying to install civicrm-4.6.28-drupal.tar.gz I found on the civicrm website... said it is the long term support version. I saved the file to hard drive. Open my admin menus, modules and there I click install new module link. I then choose Upload a module or theme archive to install.

I select civicrm-4.6.28-drupal.tar.gz on my hard drive and click install.
On the bottom it says, "waiting for sitename", and does nothing else except up on the tab of the browser it has the spinning thinking icon.

eventually goes to a white screen and i can find no errors... just doesn't work

I can install other modules easily.... frustrated....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.