2
  1. Installation instructions for civicrm-4.7.19-l10n.tar should be included as a step in Upgrading CiviCRM for WordPress/Joomla/Drupal. The Internationalisation (i18n) section accessible from Upgrade ... does not give download instructions either.
  2. A zip version would be nice for WordPress at least. My client's IP does not have the ability to untar files. I have to untar unzip and rezip and add .zip each time before I download it.
  3. It is unclear whether the zip files go into civicrm or civicrm\civicrm. As I download both files into the plugin directory for extraction, I assume it is civicrm. If it should be civicm\civicrm, then add the extra directory into the zip/tar file. Selectrum will only extract to the current directory. Yes, I wish I had SSH.

Thank you

  • Since Stack Exchange is a Q&A site, there's no good format for non-questions here. You may want to take this to chat (chat.civicrm.org) or the forums (forum.civicrm.org) – Jon G - Megaphone Tech Jun 6 '17 at 13:51
  • I have no access to chat,civicrm.org and forum.civicrm.org is being phased out in favour of here. I was hoping that the development team monitors this site for problems as well as suggestions. I wouldn't mind assisting the team by updating the Wiki as I suggested. – Codedogs Jun 7 '17 at 20:48
  • Updating the wiki would be great, thanks! Could you say more about having no access to chat.civicrm.org? If there's some barrier to using it, I want to make sure the infrastructure team knows about it. – Jon G - Megaphone Tech Jun 8 '17 at 15:15
  • 1
    Added the instructions to the upgrade wiki. – Codedogs Sep 9 '17 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.