2

Setup: CiviCRM 4.6.4, Drupal 7.54, GoDaddy Shared Hosting.

What I Did Recently: Installed Let's Encrypt certificates, verified things still worked, created and sent out a bulk mailing, created and tested an event with online signup and payment.

What I Did Friday (6/23/17): (not completely clear of exact steps here 'cause I may have blanked while banging my head on desk... note to self, glue foam on desktop) Under Administer/System Settings/Resource URLs I changed the SSL settings to Yes and then back to No.

What Happened Next: Access Denied error trying to access ANY Administer page, pages that access creation/editing of Events, forward facing Event pages, other pages that are less important to me right now.

What I Need: HELP (please)! Event is little more that 3 weeks away and I (we) need access.

Thank you.

2

You can override the SSL settings in civicrm.settings.php, which will hopefully be enough to get you back in.

Add the following lines to civicrm.settings.php:

global $civicrm_setting;
$civicrm_setting['CiviCRM Preferences']['verifySSL'] = false;
$civicrm_setting['CiviCRM Preferences']['enableSSL'] = false;

Sources:

  • 1
    Thank you ever so much! Solved my issue AND same-day service. BARGIN! – Bert Johnson Jun 26 '17 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.