1

Working on a new install (haven't installed CA certified SSL yet), I can browse to http://example...admin...event search ( search participants) or 'advanced search', or 'manage events', or seemingly any other menu items but going to 'search contacts' the url generated has ' search' It is a WP frontend and the baseUrl doesn't specify httpS:// yet.

1

Three things to try, in this order:

  • Administer menu » System Settings » Resource URLs. Ensure "Force Secure URLs" is set to "No".
  • Clear cache and templates_c.
  • Rebuild the menu: http://<wordpress_site>/wp-admin/admin.php?page=CiviCRM&q=civicrm/menu/rebuild&reset=1
  • Also check the CIVICRM_UF_BASEURL in the civicrm.settings.php file. – Alan Dixon Aug 3 '17 at 21:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.