0

I have a drupal 7 site and I updated to civicrm 4.7.22 yesterday and today, I cannot add more than six fields to any profile. I've tried everything...adding fields to profiles already in use, adding fields to new profiles ... Nothing works. Error message is "Field not added. The selected field already exists in this profile."

But it doesn't.

It always starts with that error after six fields are entered.

Additionally, during preview, all the fields are scrambled out of order and at least one is always missing.

Anyone else having this issue?

Missy

Edit to add: I just got the same behavior on the demo site at civicrm ... I feel better, but it's not helping me get my work done. HELP

3
  • hi - if this is happening on demo then it probably needs flagging in JIRA. TO try and replicate i set up a profile with more than 6 fields - see below. Can you articulate more clearly the steps to replicate or otherwise help make sense of this?
    – petednz - fuzion
    Aug 3 '17 at 19:48
  • ah, i see the above is tagged with 'custom fields'. is that how i can replicate?
    – petednz - fuzion
    Aug 3 '17 at 19:49
  • Would be good if you could help 'close this off' by accepting the answer if it was helpful
    – petednz - fuzion
    Oct 2 '17 at 22:02
1

I just tried this on dmaster.demo.civicrm.org

http://dmaster.demo.civicrm.org/civicrm/admin/uf/group/field?reset=1&new=1&gid=17&action=browse

This profile now has more than 6 fieldsprofile setting

preview of profile with more than 6 fields

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.