1

I am trying to install CiviVolunteer. When I go to extensions I get two errors:

"The CiviCRM public extensions directory at could not be contacted - please check your webserver can make external HTTP requests or contact CiviCRM team on CiviCRM forum."

and

"Unable to download extension from /single. Error Message: malformed"

Help!

Thanks!

1

I don't know if this is related to your download problem, but CiviVolunteer is currently incompatible with CiviCRM versions 4.7.21 and greater.

There is a beta version described here which restores partial functionality.

1

This sounds like a permissions error; your webserver must have permissions to download files into a designated directory (which you specify in Adminster -> System Settings -> Directories); make sure you select a directory that is writeable; then you can install extensions for your CiviCRM.

Just re-reading your question; the above is part of the puzzle; the other part is that the CiviCRM extensions directory must be available; if that error persists please do report back. Please see here for a description on that error by one of the Core Team members: Error reaching public extensions directory

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.